ccsl > cogroo
CoGrOO
 

Versão 2.1.0

Aqui se pode obter uma versão do CoGrOO 2.1.
Versão antiga
Esta versão é antiga. Baixe a versão mais recente aqui.

Mudanças nesta versão, em relação à versão anterior

  • Corrigido problema ao ser instalado no OpenOffice.org 2.3.
  • Corrigido problema com o serviço no Windows, quando usado com Java 6.

Requisitos mínimos

  • Java 1.5.0 ou mais novo (Sun - implementações livres como GIJ ou Kaffe podem não ser compatíveis)
  • OpenOffice.org 2.x
  • 128MB de memória RAM
  • 7MB de disco rígido

Windows (NT, 2000, XP, Vista)

Basta copiar o instalador para sua máquina, executar o instalador e seguir as instruções do próprio instalador. Em caso de dúvidas, o processo é explicado aqui.

cogroo-2.1.0-windows-nt-2000-xp-vista.exe

Linux

Uso de implementações alternativas do Java no Linux
Não é garantido o funcionamento do CoGrOO caso se opte pela utilização de implementações alternativas do Java, como o GIJ ou Kaffe. Pode funcionar, mas é altamente recomendável a utilização de Java 1.5 (ou maior) da Sun.

rpm (Fedora, Suse)

Copiar os pacotes server e gui e seguir os passos indicados aqui.

Em breve.

deb (Debian, Kurumin, Ubuntu)

Copiar os pacotes server e gui e seguir os passos indicados aqui.

Em breve.

Outras distribuições (Slackware, Gentoo etc.)

Basta copiar o instalador para sua máquina, executar o instalador e seguir as instruções do próprio instalador. Em caso de dúvidas, o processo é explicado aqui.

Em breve.

Código-fonte

Disponível para as pessoas que desejam se aventurar no mundo do CoGrOO.

Em breve.